BaselineWatch
Desk

12.2 Standards

NIST PIV and digital identity SP 800-63C
All changes in this version
first version loaded 12 References part of 12

Title

Standards

Control

[BCP 195] Sheffer, Y., Holz, R., and P. Saint-Andre, Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS) , BCP 195, RFC 7525, DOI 10.17487/RFC7525, May 2015, https://doi.org/10.17487/RFC7525 .

[ISO 9241-11] International Standards Organization, ISO/IEC 9241-11 Ergonomic requirements for office work with visual display terminals (VDTs) — Part 11: Guidance on usability , 1998, available at: https://www.iso.org/standard/16883.html .

[OIDC] Sakimura, N., Bradley, B., Jones, M., de Medeiros, B., and C. Mortimore, OpenID Connect Core 1.0 incorporating errata set 1 , November, 2014. Available at: https://openid.net/specs/openid-connect-core-1_0.html .

[RFC 4120] IETF, The Kerberos Network Authentication Service (V5) , RFC 4120, DOI 10.17487/RFC4120, July 2005, https://doi.org/10.17487/RFC4120 .

[RFC 6113] IETF, A Generalized Framework for Kerberos Pre-Authentication , RFC 6113, DOI 10.17487/RFC6113, April 2011, https://doi.org/10.17487/RFC6113 .

[RFC 7591] IETF, OAuth 2.0 Dynamic Client Registration Protocol , RFC 7591, DOI 10.17487/RFC7591, July 2015, https://doi.org/10.17487/RFC7591 .

[RFC 7636] IETF, Proof Key For Code Exchange , RFC 7636, DOI 10.17487/RFC7636, September 2015, https://doi.org/10.17487/RFC7636 . [SAML] OASIS, Security Assertion Markup Language (SAML) V2.0 Technical Overview , March 2008, available at: http://docs.oasis-open.org/security/saml/Post2.0/sstc-saml-tech-overview- 2.0.html .