BaselineWatch
Desk

CVE-2023-28665

5.4 medium SSVC exploitation: poc Modified

The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only be triggered by an authenticated user.

Fix

Nothing published yet: no patch, vendor advisory or mitigation reference on NVD, no vendor advisory in the News for this CVE, not in CISA's KEV, no fixed package version. BaselineWatch does not guess at one.

Change history 1

  1. First seenCVSS 5.4 · technocrackersNVD modified 2026-10-23 23:10

Affected (CPE criteria) 1

  • cpe:2.3:a:technocrackers:bulk_price_update_for_woocommerce:*:*:*:*:*:wordpress:*:*

References 2