BaselineWatch
Desk

CVE-2025-47410

8.8 high SSVC exploitation: none Modified

Apache Geode is vulnerable to CSRF attacks through GET requests to the Management and Monitoring REST API that could allow an attacker who has tricked a user into giving up their Geode session credentials to submit malicious commands on the target system on behalf of the authenticated user. This issue affects Apache Geode: versions 1.10 through 1.15.1 Users are recommended to upgrade to version 1.15.2, which fixes the issue.

Fix

Patch, vendor advisory and mitigation references on NVD 1

Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.

Change history 1

  1. First seenCVSS 8.8 · apacheNVD modified 2026-10-08 22:10

Affected (CPE criteria) 1

  • cpe:2.3:a:apache:geode:*:*:*:*:*:*:*:*

References 2