Improper Privilege Management vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from v2.9.0 through v2.13.0. Users are recommended to upgrade to version 2.14.0, which fixes the issue.
Fix
Patch, vendor advisory and mitigation references on NVD 1
- https://lists.apache.org/thread/dlbz5hmm4ts3npzqnvhofxmqg9w9zt0o Mailing List, Vendor Advisory
Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.
Change history 1
- First seenCVSS 5.4 · apacheNVD modified 2026-10-08 10:10
Affected (CPE criteria) 1
cpe:2.3:a:apache:kvrocks:*:*:*:*:*:*:*:*
References 2
- https://lists.apache.org/thread/dlbz5hmm4ts3npzqnvhofxmqg9w9zt0o Mailing List, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2025/11/28/2 Mailing List, Third Party Advisory