Server-Side Request Forgery (SSRF) vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4.0.0 through 5.0.2. You are fine as long as the Kylin's system and project admin access is well protected. Users are recommended to upgrade to version 5.0.3, which fixes the issue.
Fix
Patch, vendor advisory and mitigation references on NVD 1
- https://lists.apache.org/thread/yscobmx869zvprsykb94r24jtmb58ckh Issue Tracking, Vendor Advisory
Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.
Change history 1
- First seenCVSS 7.3 · apacheNVD modified 2026-10-12 15:10
Affected (CPE criteria) 1
cpe:2.3:a:apache:kylin:*:*:*:*:*:*:*:*
References 2
- https://lists.apache.org/thread/yscobmx869zvprsykb94r24jtmb58ckh Issue Tracking, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2025/09/30/9