BaselineWatch
Desk

CVE-2025-62713

7.2 high SSVC exploitation: none Deferred

Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.

Fix

Nothing published yet: no patch, vendor advisory or mitigation reference on NVD, no vendor advisory in the News for this CVE, not in CISA's KEV, no fixed package version. BaselineWatch does not guess at one.

Change history 1

  1. First seenCVSS 7.2NVD modified 2026-10-19 16:10

Affected (CPE criteria) 0

NVD has not attached CPE configurations yet.

References 2