An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash the program, or otherwise corrupt other memory areas. This issue affects Apache OpenOffice: through 4.1.15. Users are recommended to upgrade to version 4.1.16, which fixes the issue.
Fix
Patch, vendor advisory and mitigation references on NVD 2
- https://lists.apache.org/thread/py89gpogxfb2yo9c5vwv2h9x3m85pfmm Issue Tracking, Vendor Advisory
- https://www.openoffice.org/security/cves/CVE-2025-64406.html Vendor Advisory
Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.
Change history 1
- First seenCVSS 4.3 · apacheNVD modified 2026-10-18 20:10
Affected (CPE criteria) 1
cpe:2.3:a:apache:openoffice:*:*:*:*:*:*:*:*
References 3
- https://lists.apache.org/thread/py89gpogxfb2yo9c5vwv2h9x3m85pfmm Issue Tracking, Vendor Advisory
- https://www.openoffice.org/security/cves/CVE-2025-64406.html Vendor Advisory
- http://www.openwall.com/lists/oss-security/2025/11/11/9 Mailing List, Third Party Advisory