LibreNMS is an auto-discovering PHP/MySQL/SNMP based network monitoring tool. Prior to version 25.11.0, a weak password policy vulnerability was identified in the user management functionality of the LibreNMS application. This vulnerability allows administrators to create accounts with extremely weak and predictable passwords, such as 12345678. This exposes the platform to brute-force and credential stuffing attacks. This issue has been patched in version 25.11.0.
Fix
Patch, vendor advisory and mitigation references on NVD 2
- https://github.com/librenms/librenms/security/advisories/GHSA-5mrf-j8v6-f45g Exploit, Mitigation, Vendor Advisory
- https://github.com/librenms/librenms/security/advisories/GHSA-5mrf-j8v6-f45g Exploit, Mitigation, Vendor Advisory
Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.
Change history 1
- First seenCVSS 3.7 · librenmsNVD modified 2026-10-19 13:10
Affected (CPE criteria) 1
cpe:2.3:a:librenms:librenms:*:*:*:*:*:*:*:*
References 2
- https://github.com/librenms/librenms/security/advisories/GHSA-5mrf-j8v6-f45g Exploit, Mitigation, Vendor Advisory
- https://github.com/librenms/librenms/security/advisories/GHSA-5mrf-j8v6-f45g Exploit, Mitigation, Vendor Advisory