BaselineWatch
Desk

CVE-2025-66200

5.4 medium SSVC exploitation: none Analyzed

mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

Fix

Patch, vendor advisory and mitigation references on NVD 1

Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.

Change history 1

  1. First seenCVSS 5.4 · apacheNVD modified 2026-10-18 14:10

Affected (CPE criteria) 1

  • cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*

References 2