BaselineWatch
Desk

CVE-2025-66675

8.2 high SSVC exploitation: none Analyzed

Denial of Service vulnerability in Apache Struts, file leak in multipart request processing causes disk exhaustion. This issue affects Apache Struts: from 2.0.0 through 6.7.4, from 7.0.0 through 7.0.3. Users are recommended to upgrade to version 6.8.0 or 7.1.1, which fixes the issue. It's related to https://cve.org/CVERecord?id=CVE-2025-64775 - this CVE addresses missing affected version 6.7.4

Fix

Patch, vendor advisory and mitigation references on NVD 1

Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.

Change history 1

  1. First seenCVSS 8.2 · apacheNVD modified 2026-10-14 21:10

Affected (CPE criteria) 1

  • cpe:2.3:a:apache:struts:*:*:*:*:*:*:*:*

References 2