Potential JDBC source configuration validation vulnerability in Apache Kylin. The impact is minor, unless the kylin backend services are open to public network. This issue affects Apache Kylin: from 4.0.0 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
Fix
Nothing published yet: no patch, vendor advisory or mitigation reference on NVD, no vendor advisory in the News for this CVE, not in CISA's KEV, no fixed package version. BaselineWatch does not guess at one.
Change history 3
- StatusDeferred → PublishedNVD modified 2026-10-19 10:11
- StatusReceived → DeferredNVD modified 2026-10-19 20:46
- First seenunscoredNVD modified 2026-10-19 11:17
Affected (CPE criteria) 0
NVD has not attached CPE configurations yet.