BaselineWatch
Desk

CVE-2026-120185

5.1 medium Published

A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. The patch is named ed16cd7f7f73e0316ffa8a148d. You should upgrade the affected component.

Fix

Patch, vendor advisory and mitigation references on NVD 2

Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.

Change history 1

  1. First seenCVSS 5.1 · ken678NVD modified 2026-10-31 22:15

Affected (CPE criteria) 1

  • cpe:2.3:a:yzncms:yzncms:*:*:*:*:*:*:*:*

References 7