BaselineWatch
Desk

CVE-2026-24072

8.8 high exploit SSVC exploitation: none Analyzed

An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

Fix

Public exploits 1

Each line links to the index that lists it, never to exploit code. Exploit-DB's "verified" and a Metasploit rank of good or better count as verified; a PoC-in-GitHub entry is a repository's claim.

Patch, vendor advisory and mitigation references on NVD 1

Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.

Change history 1

  1. First seenCVSS 8.8 · apacheNVD modified 2026-10-26 19:10

Affected (CPE criteria) 1

  • cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*

References 2