BaselineWatch
Desk

CVE-2026-28811

7.5 high SSVC exploitation: none Analyzed

Debug Messages Revealing Unnecessary Information in Apache JSPWiki up to 2.12.3. Users are recommended to upgrade to version 2.12.4, which fixes this issue.

Fix

Patch, vendor advisory and mitigation references on NVD 2

Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.

Change history 1

  1. First seenCVSS 7.5 · apacheNVD modified 2026-10-23 22:10

Affected (CPE criteria) 1

  • cpe:2.3:a:apache:jspwiki:*:*:*:*:*:*:*:*

References 3