BaselineWatch
Desk

CVE-2026-29168

7.3 high SSVC exploitation: none Analyzed

Allocation of Resources Without Limits or Throttling vulnerability in Apache HTTP Server's mod_md via OCSP response data. This issue affects Apache HTTP Server: from 2.4.30 through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

Fix

Patch, vendor advisory and mitigation references on NVD 1

Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.

Change history 1

  1. First seenCVSS 7.3 · apacheNVD modified 2026-10-26 00:10

Affected (CPE criteria) 1

  • cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*

References 2