BaselineWatch
Desk

CVE-2026-30778

7.5 high SSVC exploitation: none Analyzed

The SkyWalking OAP /debugging/config/dump endpoint may leak sensitive configuration information of MySQL/PostgreSQL. This issue affects Apache SkyWalking: from 9.7.0 through 10.3.0. Users are recommended to upgrade to version 10.4.0, which fixes the issue.

Fix

Patch, vendor advisory and mitigation references on NVD 1

Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.

Change history 1

  1. First seenCVSS 7.5 · apacheNVD modified 2026-10-26 21:10

Affected (CPE criteria) 1

  • cpe:2.3:a:apache:skywalking:*:*:*:*:*:*:*:*

References 2