Improper Input Validation vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.
Fix
Patch, vendor advisory and mitigation references on NVD 1
- https://lists.apache.org/thread/cbl8qkqtxv90m6ssfwd58bnoh933v38t Mailing List, Vendor Advisory
Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.
Change history 1
- First seenCVSS 6.5 · apacheNVD modified 2026-10-14 20:10
Affected (CPE criteria) 1
cpe:2.3:a:apache:ofbiz:*:*:*:*:*:*:*:*
References 2
- https://lists.apache.org/thread/cbl8qkqtxv90m6ssfwd58bnoh933v38t Mailing List, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2026/05/19/17