BaselineWatch
Desk

CVE-2026-31387

5.3 medium SSVC exploitation: none Modified

Improper Authentication vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.

Fix

Patch, vendor advisory and mitigation references on NVD 1

Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.

Change history 1

  1. First seenCVSS 5.3 · apacheNVD modified 2026-10-14 20:10

Affected (CPE criteria) 1

  • cpe:2.3:a:apache:ofbiz:*:*:*:*:*:*:*:*

References 2