Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.14, from 10.1.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue.
Fix
Public exploits 1
- Boreas37/CVE-2026-33267-PoC PoC on GitHub
Each line links to the index that lists it, never to exploit code. Exploit-DB's "verified" and a Metasploit rank of good or better count as verified; a PoC-in-GitHub entry is a repository's claim.
Patch, vendor advisory and mitigation references on NVD 1
- https://lists.apache.org/thread/5prl9glcm9g2swnq9hqxvnokylm1gr6d Mailing List, Vendor Advisory
Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.
Change history 1
- First seenCVSS 7.7 · apacheNVD modified 2026-10-23 23:10
Affected (CPE criteria) 1
cpe:2.3:a:apache:traffic_server:*:*:*:*:*:*:*:*
References 1
- https://lists.apache.org/thread/5prl9glcm9g2swnq9hqxvnokylm1gr6d Mailing List, Vendor Advisory