BaselineWatch
Desk

CVE-2026-33857

5.3 medium SSVC exploitation: none Analyzed

Out-of-bounds Read vulnerability in mod_proxy_ajp of Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

Fix

Patch, vendor advisory and mitigation references on NVD 1

Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.

Change history 1

  1. First seenCVSS 5.3 · apacheNVD modified 2026-10-26 19:10

Affected (CPE criteria) 1

  • cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*

References 2