Improper Null Termination, Out-of-bounds Read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.
Fix
Patch, vendor advisory and mitigation references on NVD 1
- https://httpd.apache.org/security/vulnerabilities_24.html Vendor Advisory
Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.
Change history 1
- First seenCVSS 5.3 · apacheNVD modified 2026-10-26 19:10
Affected (CPE criteria) 1
cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*
References 2
- https://httpd.apache.org/security/vulnerabilities_24.html Vendor Advisory
- http://www.openwall.com/lists/oss-security/2026/05/04/16 Mailing List, Third Party Advisory