BaselineWatch
Desk

CVE-2026-41608

7.5 high SSVC exploitation: none Modified

Improper Handling of Highly Compressed Data (Data Amplification) vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue.

Fix

Patch, vendor advisory and mitigation references on NVD 1

Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.

Change history 1

  1. First seenCVSS 7.5 · apacheNVD modified 2026-10-24 13:10

Affected (CPE criteria) 1

  • cpe:2.3:a:apache:thrift:*:*:*:*:*:*:*:*

References 3