Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Fix
Patch, vendor advisory and mitigation references on NVD 1
- https://lists.apache.org/thread/lb4j0zyd5f3g36cos0wql925przpnwql Mailing List, Patch, Release Notes
Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.
Change history 1
- First seenCVSS 8.7 · apacheNVD modified 2026-10-26 21:10
Affected (CPE criteria) 1
cpe:2.3:a:apache:thrift:*:*:*:*:*:node.js:*:*
References 2
- https://lists.apache.org/thread/lb4j0zyd5f3g36cos0wql925przpnwql Mailing List, Patch, Release Notes
- http://www.openwall.com/lists/oss-security/2026/04/28/1 Mailing List