Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.1.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.1.15 or 10.1.4, which fixes the issue.
Fix
Patch, vendor advisory and mitigation references on NVD 1
- https://lists.apache.org/thread/5prl9glcm9g2swnq9hqxvnokylm1gr6d Vendor Advisory, Mailing List
Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.
Change history 1
- First seenCVSS 7.0 · apacheNVD modified 2026-10-23 23:10
Affected (CPE criteria) 1
cpe:2.3:a:apache:traffic_server:*:*:*:*:*:*:*:*
References 1
- https://lists.apache.org/thread/5prl9glcm9g2swnq9hqxvnokylm1gr6d Vendor Advisory, Mailing List