Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Wicket. This issue affects Apache Wicket: from 8.0.0 through 8.17.0, from 9.0.0 through 9.22.0, from 10.0.0 through 10.8.0. Users are recommended to upgrade to version 10.9.0, which fixes the issue.
Fix
Patch, vendor advisory and mitigation references on NVD 1
- https://lists.apache.org/thread/6zqcvjyz4lsqty1z2g5hg7pl5fqk88rs Vendor Advisory
Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.
Change history 1
- First seenCVSS 7.5 · apacheNVD modified 2026-10-26 19:10
Affected (CPE criteria) 1
cpe:2.3:a:apache:wicket:*:*:*:*:*:*:*:*
References 2
- https://lists.apache.org/thread/6zqcvjyz4lsqty1z2g5hg7pl5fqk88rs Vendor Advisory
- http://www.openwall.com/lists/oss-security/2026/05/06/3 Mailing List, Third Party Advisory