BaselineWatch
Desk

CVE-2026-45815

7.5 high SSVC exploitation: none Analyzed

Reachable Assertion vulnerability in Apache NimBLE. A specially crafted ATT Read Multiple Variable Response (BLE_ATT_OP_READ_MULT_VAR_RSP) may trigger assert in ATT parser. Severity is medium as this requires DUT to first send ATT Read Multiple Variable Request. This issue affects Apache NimBLE: through 1.9.0. Users are recommended to upgrade to version 1.10.0, which fixes the issue.

Fix

Patch, vendor advisory and mitigation references on NVD 2

Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.

Change history 1

  1. First seenCVSS 7.5 · apacheNVD modified 2026-10-24 13:10

Affected (CPE criteria) 1

  • cpe:2.3:a:apache:nimble:*:*:*:*:*:*:*:*

References 3