Insufficient Verification of Data Authenticity vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. A missing authorization check in the external-login email binding flow allows unauthenticated attackers to take over arbitrary user accounts by tricking victims into clicking a crafted confirmation link. Users are recommended to upgrade to version 2.0.2, which fixes the issue.
Fix
Patch, vendor advisory and mitigation references on NVD 1
- https://lists.apache.org/thread/mrlwtdnhqqgfbchjgq6rffkz67o8wyv8 Mailing List, Vendor Advisory
Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.
Change history 1
- First seenCVSS 7.5 · apacheNVD modified 2026-10-23 21:10
Affected (CPE criteria) 1
cpe:2.3:a:apache:answer:*:*:*:*:*:*:*:*
References 2
- https://lists.apache.org/thread/mrlwtdnhqqgfbchjgq6rffkz67o8wyv8 Mailing List, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2026/08/05/10 Mailing List, Third Party Advisory