Insufficient Session Expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. Administrative API keys remained usable after the owning administrator was demoted or the account was marked inactive, suspended, or deleted, allowing continued access until the keys were explicitly removed. Users are recommended to upgrade to version 2.0.2, which fixes the issue.
Fix
Patch, vendor advisory and mitigation references on NVD 1
- https://lists.apache.org/thread/2vkcj3bdvso6cywnklt2vtkc2m4o0b5c Mailing List, Vendor Advisory
Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.
Change history 1
- First seenCVSS 9.1 · apacheNVD modified 2026-10-23 21:10
Affected (CPE criteria) 1
cpe:2.3:a:apache:answer:*:*:*:*:*:*:*:*
References 2
- https://lists.apache.org/thread/2vkcj3bdvso6cywnklt2vtkc2m4o0b5c Mailing List, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2026/08/05/14 Mailing List, Third Party Advisory