BaselineWatch
Desk

CVE-2026-60080

7.3 high SSVC exploitation: none Analyzed

Use After Free vulnerability in the Rust deserialization logic of Apache Fory. This issue affects Apache Fory from 0.13.0 through 1.3.0. A crafted Fory payload could cause undefined behavior, process crash, or potential memory disclosure. Users are recommended to upgrade to version 1.4.0, which fixes the issue.

Fix

Patch, vendor advisory and mitigation references on NVD 1

Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.

Change history 1

  1. First seenCVSS 7.3 · apacheNVD modified 2026-10-24 20:10

Affected (CPE criteria) 1

  • cpe:2.3:a:apache:fory:*:*:*:*:*:*:*:*

References 2