BaselineWatch
Desk

CVE-2026-62418

8.1 high SSVC exploitation: none Analyzed

Low-privileged authenticated Server-Side Request Forgery (SSRF) vulnerability in Apache Syncope via Connectors and Resources check. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue.

Fix

Patch, vendor advisory and mitigation references on NVD 1

Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.

Change history 1

  1. First seenCVSS 8.1 · apacheNVD modified 2026-10-24 20:10

Affected (CPE criteria) 1

  • cpe:2.3:a:apache:syncope:*:*:*:*:*:*:*:*

References 2