Exposure of Sensitive Information (system level configuration info) to an Unauthorized Actor vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
Fix
Nothing published yet: no patch, vendor advisory or mitigation reference on NVD, no vendor advisory in the News for this CVE, not in CISA's KEV, no fixed package version. BaselineWatch does not guess at one.
Change history 3
- StatusReceived → Awaiting AnalysisNVD modified 2026-10-16 15:20
- CVSS7.5 (v3.1, CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N)NVD modified 2026-10-16 14:17
- First seenunscoredNVD modified 2026-10-16 13:16
Affected (CPE criteria) 0
NVD has not attached CPE configurations yet.