Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue. This replaces CVE-2026-41603
Fix
Patch, vendor advisory and mitigation references on NVD 1
- https://lists.apache.org/thread/w4k5dnv1x58knwlhpo9x0or5xh220y65 Vendor Advisory
Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.
Change history 1
- First seenCVSS 5.9 · apacheNVD modified 2026-10-24 13:10
Affected (CPE criteria) 1
cpe:2.3:a:apache:thrift:*:*:*:*:*:*:*:*