An authenticated attacker could exceed the session flow control incoming window potentially leading to denial of service. This issue affects Apache Qpid Proton-Dotnet: through 1.0.0. Users are recommended to upgrade to version 1.1.0, which fixes the issue.
Fix
Patch, vendor advisory and mitigation references on NVD 1
- https://lists.apache.org/thread/hvsncmcbgjrn85crs909nf4y3dqqrywo Mailing List, Vendor Advisory
Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.
Change history 1
- First seenCVSS 6.5 · apacheNVD modified 2026-10-23 21:10
Affected (CPE criteria) 1
cpe:2.3:a:apache:qpid_proton-dotnet:*:*:*:*:*:*:*:*
References 2
- https://lists.apache.org/thread/hvsncmcbgjrn85crs909nf4y3dqqrywo Mailing List, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2026/08/04/24 Mailing List, Third Party Advisory