Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Apache Jena Fuseki. This issue affects Apache Jena Fuseki: through 6.1.0. Users are recommended to upgrade to version 6.2.0, which fixes the issue.
Fix
Patch, vendor advisory and mitigation references on NVD 1
- https://lists.apache.org/thread/h206tpxtbzts7m254og6ffqljjdjkm84 Mailing List, Vendor Advisory
Every line above is quoted from NVD, CISA, Microsoft, the vendor's own advisory or DISA; nothing is generated.
Change history 1
- First seenCVSS 7.5 · apacheNVD modified 2026-10-23 21:10
Affected (CPE criteria) 1
cpe:2.3:a:apache:jena_fuseki:*:*:*:*:*:*:*:*
References 2
- https://lists.apache.org/thread/h206tpxtbzts7m254og6ffqljjdjkm84 Mailing List, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2026/08/03/5 Mailing List, Third Party Advisory